New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

laravel 5.1 issue #609

Closed
andrechr opened this Issue Aug 10, 2018 · 5 comments

Comments

Projects
None yet
2 participants
@andrechr

andrechr commented Aug 10, 2018

I have read about #316
and I've tried to bring it down to 0.1 but

composer update result:

Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - Installation request for nwidart/laravel-modules ^0.1 -> satisfiable by nwidart/laravel-modules[0.1].
    - nwidart/laravel-modules 0.1 requires laravel/framework 5.2.* -> satisfiable by laravel/framework[5.2.41, 5.2.x-dev, v5.2.0, v5.2.0-beta1, v5.2.1, v5.2.10, v5.2.11, v5.2.12, v5.2.13, v5.2.14, v5.2.15, v5.2.16, v5.2.17, v5.2.18, v5.2.19, v5.2.2, v5.2.20, v5.2.21, v5.2.22, v5.2.23, v5.2.24, v5.2.25, v5.2.26, v5.2.27, v5.2.28, v5.2.29, v5.2.3, v5.2.30, v5.2.31, v5.2.32, v5.2.33, v5.2.34, v5.2.35, v5.2.36, v5.2.37, v5.2.38, v5.2.39, v5.2.4, v5.2.40, v5.2.42, v5.2.43, v5.2.44, v5.2.45, v5.2.5, v5.2.6, v5.2.7, v5.2.8, v5.2.9] but these conflict with your requirements or minimum-stability.
@nWidart

This comment has been minimized.

Show comment
Hide comment
@nWidart

nWidart Aug 10, 2018

Owner

Hi,

That probably means 5.1 isn't supported.

Owner

nWidart commented Aug 10, 2018

Hi,

That probably means 5.1 isn't supported.

@andrechr

This comment has been minimized.

Show comment
Hide comment
@andrechr

andrechr Aug 10, 2018

thx for fast clarification sir.. 👍

andrechr commented Aug 10, 2018

thx for fast clarification sir.. 👍

@andrechr

This comment has been minimized.

Show comment
Hide comment
@andrechr

andrechr Aug 10, 2018

@nWidart sir, because you are one of the contributor in
https://github.com/pingpong-labs/modules

do you recommend it for Laravel 5.1 ?

here is my plan:
in the future we will migrate the project from 5.1 to 5.6,
so me and my team will switch from pingpong to nWidart modules.
but for now 5.1 we will go with pingpong first

andrechr commented Aug 10, 2018

@nWidart sir, because you are one of the contributor in
https://github.com/pingpong-labs/modules

do you recommend it for Laravel 5.1 ?

here is my plan:
in the future we will migrate the project from 5.1 to 5.6,
so me and my team will switch from pingpong to nWidart modules.
but for now 5.1 we will go with pingpong first

@nWidart

This comment has been minimized.

Show comment
Hide comment
@nWidart

nWidart Aug 10, 2018

Owner

Indeed you can use pingpong-labs/modules on laravel 5.1. the pingpong version is missing a lot of optimizations I made here, but it'll work.

Migrating from pingpong to here should be fairly easy.

Owner

nWidart commented Aug 10, 2018

Indeed you can use pingpong-labs/modules on laravel 5.1. the pingpong version is missing a lot of optimizations I made here, but it'll work.

Migrating from pingpong to here should be fairly easy.

@nWidart

This comment has been minimized.

Show comment
Hide comment
@nWidart

nWidart Aug 12, 2018

Owner

I'll close this as there hasn't been a reply in a while, feel free to comment if needed.

Owner

nWidart commented Aug 12, 2018

I'll close this as there hasn't been a reply in a while, feel free to comment if needed.

@nWidart nWidart closed this Aug 12, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment