Incompatibility with gedit3 #3

Closed
foutrelis opened this Issue May 10, 2011 · 0 comments

Comments

Projects
None yet
1 participant
@foutrelis

Gedit3 has broken backward compatibility with its extensions, and they need to be slightly tweaked in order to work with gedit3.

quickhighlightmode is a very handy extension that I use quite often, and I was wondering if there are plans for it to support gedit3.

Thanks.

(The issue is better described in a report against another extension, gedit-autotab, at http://code.google.com/p/gedit-autotab/issues/detail?id=16.)

@foutrelis foutrelis closed this Oct 26, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment