Permalink
Browse files

including sqlite3-ruby and development dependencies in the gemspec

  • Loading branch information...
flavorjones committed Sep 9, 2010
1 parent d5a0244 commit 3671d3bb87a6dfb7a27207ddc8a439221a6c12d9
Showing with 5 additions and 0 deletions.
  1. +5 −0 acts_as_fu.gemspec
View
@@ -20,10 +20,15 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<activerecord>, [">= 0"])
+ s.add_runtime_dependency(%q<sqlite-ruby>, [">= 0"])
+ s.add_development_dependency(%q<rspec>, ["~> 1.3"])
+ s.add_development_dependency(%q<bundler>, ["~> 1.0"])
else
s.add_dependency(%q<activerecord>, [">= 0"])
+ s.add_dependency(%q<sqlite-ruby>, [">= 0"])
end
else
s.add_dependency(%q<activerecord>, [">= 0"])
+ s.add_dependency(%q<sqlite-ruby>, [">= 0"])
end
end

0 comments on commit 3671d3b

Please sign in to comment.