Assets 3
  • Rhino 1.7R5pre をビルドした js.jar, JSR-223 スクリプトエンジンの js-engine.jar を追加し、
    Oracle JRE 8 でユーザスクリプトが使えるようにした
  • JRE7u71 をバンドルしないようにし、クライアントマシンの最新版 Oracle JRE が利用されるようにした
  • NSHighResolutionCapableInfo.plist に追加し、 true にした