Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Gem updates.

No, I'm not sure why rspec got downgraded.
  • Loading branch information...
commit 558aaf4e8fe20fae0f409ded05074a469e427403 1 parent a54c8e1
@nanaya1 authored
Showing with 13 additions and 11 deletions.
  1. +13 −11 Gemfile.lock
View
24 Gemfile.lock
@@ -41,7 +41,7 @@ GEM
actionpack (>= 3.2)
daemons (1.1.9)
dalli (2.6.0)
- diff-lcs (1.1.3)
+ diff-lcs (1.2.0)
erubis (2.7.0)
eventmachine (1.0.0)
eventmachine (1.0.0-java)
@@ -63,7 +63,7 @@ GEM
image_size (1.1.1)
jdbc-postgres (9.2.1002)
journey (1.0.4)
- jquery-rails (2.1.4)
+ jquery-rails (2.2.0)
railties (>= 3.0, < 5.0)
thor (>= 0.14, < 2.0)
jquery-ui-rails (3.0.1)
@@ -71,7 +71,7 @@ GEM
railties (>= 3.1.0)
json (1.7.6)
json (1.7.6-java)
- kgio (2.7.4)
+ kgio (2.8.0)
mail (2.4.4)
i18n (>= 0.4.0)
mime-types (~> 1.16)
@@ -120,14 +120,16 @@ GEM
rake (10.0.3)
rdoc (3.12)
json (~> 1.4)
- rspec (2.12.0)
- rspec-core (~> 2.12.0)
- rspec-expectations (~> 2.12.0)
- rspec-mocks (~> 2.12.0)
- rspec-core (2.12.2)
- rspec-expectations (2.12.1)
- diff-lcs (~> 1.1.3)
- rspec-mocks (2.12.1)
+ rspec (2.0.1)
+ rspec-core (~> 2.0.1)
+ rspec-expectations (~> 2.0.1)
+ rspec-mocks (~> 2.0.1)
+ rspec-core (2.0.1)
+ rspec-expectations (2.0.1)
+ diff-lcs (>= 1.1.2)
+ rspec-mocks (2.0.1)
+ rspec-core (~> 2.0.1)
+ rspec-expectations (~> 2.0.1)
sass (3.2.5)
sass-rails (3.2.6)
railties (~> 3.2.0)
Please sign in to comment.
Something went wrong with that request. Please try again.