Skip to content
Permalink
Browse files

fix(appveyor): build environment now includes yarn@1.9.4

  • Loading branch information...
devinus committed Sep 12, 2018
1 parent 53d1f58 commit 97ff0b19d35150dac87112341669b135e2874c43
Showing with 0 additions and 3 deletions.
  1. +0 −3 appveyor.yml
@@ -6,19 +6,16 @@ platform:
environment:
matrix:
- nodejs_version: 10.10.0
yarn_version: 1.9.4

cache:
- node_modules -> yarn.lock
- '%USERPROFILE%\.electron -> package.json'
- '%TEMP%\chocolatey\yarn\%yarn_version%'

init:
- git config --global core.autocrlf input

install:
- ps: Update-NodeJsInstallation $env:nodejs_version $env:PLATFORM
- ps: appveyor-retry choco install yarn -y --force --no-progress --ignore-dependencies --version $env:yarn_version
- node --version
- yarn --version
- yarn --frozen-lockfile --non-interactive

0 comments on commit 97ff0b1

Please sign in to comment.
You can’t perform that action at this time.