Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Support Ruby 2.1 #747

Merged
merged 1 commit into from Nov 30, 2015
Merged

Support Ruby 2.1 #747

merged 1 commit into from Nov 30, 2015

Conversation

@ddfreyne
Copy link
Member

@ddfreyne ddfreyne commented Nov 30, 2015

4.0.1 was supposed to have its minimum required Ruby version lowered from 2.2 to 2.1, but the only thing that was changed was to run the tests on Ruby 2.1 on Travis CI, which worked fine.

This PR changes the actual minimum required Ruby version, checked when doing a bundle install or a gem install, to 2.1.

CC @Fjan

@ddfreyne ddfreyne added this to the 4.0.2 milestone Nov 30, 2015
ddfreyne added a commit that referenced this issue Nov 30, 2015
@ddfreyne ddfreyne merged commit 9e27d0a into release-4.0.x Nov 30, 2015
2 checks passed
Loading
@ddfreyne ddfreyne deleted the support-ruby-2-1 branch Nov 30, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

1 participant