New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Require ItemRepCollectionView#[] param to be Symbol #749

Merged
merged 1 commit into from Nov 30, 2015

Conversation

Projects
None yet
1 participant
@ddfreyne
Member

ddfreyne commented Nov 30, 2015

Fixes #748.

@ddfreyne ddfreyne added this to the 4.0.2 milestone Nov 30, 2015

@ddfreyne

This comment has been minimized.

Show comment
Hide comment
@ddfreyne

ddfreyne Nov 30, 2015

Member

CC @theoldfellow — this will not fix the issue you’re getting, but it will raise an exception with a description that explains how to fix the issue.

Member

ddfreyne commented Nov 30, 2015

CC @theoldfellow — this will not fix the issue you’re getting, but it will raise an exception with a description that explains how to fix the issue.

@ddfreyne ddfreyne added the to review label Nov 30, 2015

@ddfreyne

This comment has been minimized.

Show comment
Hide comment
@ddfreyne

ddfreyne Nov 30, 2015

Member

Will merge this now, but a post-merge 👍 is welcome!

Member

ddfreyne commented Nov 30, 2015

Will merge this now, but a post-merge 👍 is welcome!

ddfreyne added a commit that referenced this pull request Nov 30, 2015

Merge pull request #749 from nanoc/error-on-reps-brackets-without-symbol
Require ItemRepCollectionView#[] param to be Symbol

@ddfreyne ddfreyne merged commit 56a4999 into release-4.0.x Nov 30, 2015

2 checks passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details
coverage/coveralls Coverage increased (+0.008%) to 91.473%
Details

@ddfreyne ddfreyne deleted the error-on-reps-brackets-without-symbol branch Nov 30, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment