Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Version and allow_unsafe upgrade in ipc config #1970

Merged

Conversation

2 participants
@cryptocode
Copy link
Collaborator

commented May 9, 2019

No description provided.

@cryptocode cryptocode added the bug label May 9, 2019

@cryptocode cryptocode added this to the V19.0 milestone May 9, 2019

@cryptocode cryptocode requested a review from wezrule May 9, 2019

@cryptocode cryptocode self-assigned this May 9, 2019

@wezrule

wezrule approved these changes May 9, 2019

@cryptocode cryptocode merged commit 06a9351 into nanocurrency:master May 9, 2019

2 checks passed

continuous-integration/appveyor/pr AppVeyor build succeeded
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details

@cryptocode cryptocode deleted the cryptocode:config-upgrade/ipc-allow-unsafe branch May 9, 2019

@zhyatt zhyatt added this to During RC in V19 May 10, 2019

@zhyatt zhyatt moved this from During RC to RC 3 (TBD) in V19 May 12, 2019

argakiig added a commit to argakiig/raiblocks that referenced this pull request May 22, 2019

Version and allow_unsafe upgrade in ipc config (nanocurrency#1970)
* Version and allow_unsafe upgrade in ipc config

* Make test check handle future version upgrades
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.