Doesn't build with Ruby 1.9 #13

Closed
nanodeath opened this Issue Jul 27, 2012 · 1 comment

Comments

Projects
None yet
1 participant
Owner

nanodeath commented Jul 27, 2012

Ruby 1.8.7 seems to work fine, though.


max@max-Vostro-1400:~/Dropbox/Javascript/CrowLib$ rake
Checking dependencies...
/home/max/Dropbox/Javascript/CrowLib/build/google_closure/library/closure/bin/calcdeps.py --input=src/crow/All.js --path=/home/max/Dropbox/Javascript/CrowLib/build/google_closure/library --path=src
rake aborted!
No such file or directory - /home/max/Dropbox/Javascript/CrowLib/build/google_closure/library/closure/bin/calcdeps.py --input=src/crow/All.js --path=/home/max/Dropbox/Javascript/CrowLib/build/google_closure/library --path=src

Tasks: TOP => default => build_crow => prepare_build
(See full trace by running task with --trace)
Owner

nanodeath commented Jul 27, 2012

Fixed with 4b26ccc.

nanodeath closed this Jul 27, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment