Not support for short array syntax #3

Open
danielmartins opened this Issue Mar 13, 2013 · 1 comment

2 participants

@danielmartins

This plugins does not recognize the [ ] to make array..

The dialog popsup all the time.

@omissis

yep, the problem is that the plugin looks into the $PATH, and at least on macosx 10.8 you have 5.3 as first option there. so if you fix your path it should fix the dialog.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment