Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[BUG] Account Not Linked message not displaying properly #8

Closed
nathan-fiscaletti opened this issue Nov 3, 2019 · 1 comment
Assignees
Labels
Milestone

Comments

@nathan-fiscaletti
Copy link
Owner

@nathan-fiscaletti nathan-fiscaletti commented Nov 3, 2019

Describe the bug
Changing the "Account not Linked" message in the settings is not reflected on the front-end user profile.

Screenshots
image
image

@nathan-fiscaletti nathan-fiscaletti added this to the v2.0.7 milestone Nov 3, 2019
@nathan-fiscaletti nathan-fiscaletti self-assigned this Nov 3, 2019
@nathan-fiscaletti nathan-fiscaletti added this to To Do in TS3 Integration - Roadmap via automation Nov 3, 2019
@nathan-fiscaletti

This comment has been minimized.

Copy link
Owner Author

@nathan-fiscaletti nathan-fiscaletti commented Nov 3, 2019

It looks like this is not actually an issue. The reason you are not seeing that message update is due to the fact that you have Profile Display Caching turned on. You can turn it off in the Profile Settings section of the TeamSpeak application.

TS3 Integration - Roadmap automation moved this from To Do to Done Nov 3, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
1 participant
You can’t perform that action at this time.