Skip to content
This repository
Browse code

Removed error when gvim isn't used

  • Loading branch information...
commit dae2b598bccb6f20f917549212c23e93b30afc4a 1 parent a1b1818
Nate Kane authored

Showing 1 changed file with 1 addition and 6 deletions. Show diff stats Hide diff stats

  1. +1 6 plugin/indent_guides.vim
7 plugin/indent_guides.vim
... ... @@ -1,15 +1,10 @@
1 1 " Author: Nate Kane <nathanaelkane AT gmail DOT com>
2 2 " Homepage: http://github.com/nathanaelkane/vim-indent-guides
3 3
4   -if exists('g:loaded_indent_guides') || &cp
  4 +if exists('g:loaded_indent_guides') || &cp || !has('gui_running')
5 5 finish
6 6 endif
7 7
8   -if !has('gui_running')
9   - echoerr "The Indent Guides plugin requires gvim to work correctly."
10   - finish
11   -end
12   -
13 8 let g:loaded_indent_guides = 1
14 9
15 10 function! s:IndentGuidesToggle()

0 comments on commit dae2b59

Please sign in to comment.
Something went wrong with that request. Please try again.