Permalink
Browse files

THRIFT-1370: Debian packaging should Build-Depend on libglib2.0-dev

Client: build
Patch: Christian Hofstaedtler

The Debian packaging builds the c_glib interface library, but does not name libglib2.0-dev as a Build-Dependency. While this usually won't affect manual builds, this is a problem for automated build environments which will not have libglib2.0-dev installed unless explicitly requested by Build-Depends.



git-svn-id: https://svn.apache.org/repos/asf/thrift/trunk@1178823 13f79535-47bb-0310-9956-ffa450edef68
  • Loading branch information...
1 parent 20e6ef1 commit 7301eced16c2f1a00b197de1cebb98e146834ea3 @jfarrell jfarrell committed Oct 4, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 contrib/debian/control
View
@@ -6,7 +6,7 @@ Build-Depends: debhelper (>= 5), build-essential, mono-gmcs, python-dev, ant,
pkg-config, libtool, bison, flex, libboost-dev | libboost1.40-dev, python-all, python-all-dev,
python-all-dbg, ruby, openjdk-6-jdk | java-sdk, libcommons-lang-java,
libboost-test-dev | libboost-test1.40-dev, libevent-dev, perl (>= 5.8.0-7),
- php5, php5-dev
+ php5, php5-dev, libglib2.0-dev
Maintainer: Thrift Developer's <dev@thrift.apache.org>
Homepage: http://thrift.apache.org/
Vcs-Svn: https://svn.apache.org/repos/asf/thrift

0 comments on commit 7301ece

Please sign in to comment.