Permalink
Browse files

Fix ActiveRecord dependency version (3.0, not 3.0.0)

  • Loading branch information...
1 parent b8a7aad commit cda8417f0ee41f997106b59e05210c6d2c260910 @ecin ecin committed Sep 15, 2011
Showing with 2 additions and 2 deletions.
  1. +2 −2 texticle.gemspec
View
@@ -31,13 +31,13 @@ Gem::Specification.new do |s|
s.add_development_dependency(%q<rake>, ["~> 0.8.0"])
s.add_development_dependency(%q<ruby-debug19>, ["~> 0.11.6"])
- s.add_dependency(%q<activerecord>, ["~> 3.0.0"])
+ s.add_dependency(%q<activerecord>, ["~> 3.0"])
else
s.add_dependency(%q<pg>, ["~> 0.11.0"])
s.add_dependency(%q<shoulda>, ["~> 2.11.3"])
s.add_dependency(%q<rake>, ["~> 0.8.0"])
s.add_dependency(%q<ruby-debug19>, ["~> 0.11.6"])
- s.add_dependency(%q<activerecord>, ["~> 3.0.0"])
+ s.add_dependency(%q<activerecord>, ["~> 3.0"])
end
else
s.add_dependency(%q<pg>, ["~> 0.11.0"])

0 comments on commit cda8417

Please sign in to comment.