Permalink
Browse files

Version 0.9.5.

Node 0.4.x is now required engine, also upgraded HTML5 to 0.2.16.
  • Loading branch information...
1 parent 0ff156d commit d93eba2d6d11818338bcd813df0a54624292075c @assaf assaf committed Jul 29, 2011
Showing with 4 additions and 4 deletions.
  1. +4 −4 package.json
View
8 package.json
@@ -1,5 +1,5 @@
{ "name": "zombie",
- "version": "0.9.5",
+ "version": "0.9.6",
"description": "Insanely fast, full-stack, headless browser testing using Node.js",
"homepage": "http://zombie.labnotes.org/",
"author": "Assaf Arkin <assaf@labnotes.org> (http://labnotes.org/)",
@@ -36,12 +36,12 @@
"test": "cake test"
},
"engines": {
- "node": ">= 0.2.6"
+ "node": ">= 0.4.0"
},
"dependencies": {
- "html5": "0.2.14",
+ "html5": "0.2.16",
"jsdom": "0.1.23",
- "mime": "1.2.1",
+ "mime": "1.2.2",
"websocket-client": "1.0.0"
},
"devDependencies": {

0 comments on commit d93eba2

Please sign in to comment.