Permalink
Browse files

Removed outdated info from the readme files. Added mention of the cyp…

…her parser version 1.7 in the config.
  • Loading branch information...
1 parent e21f0b2 commit ac2731c7520838a86c63953ac015584c450c0277 @nawroth committed Jun 25, 2012
@@ -58,6 +58,5 @@ directory will point you in the right direction.
License(s)
----------
Various licenses apply. Please refer to the LICENSE and NOTICE files for more
-detailed information. A full report regarding the licenses of all included
-dependencies is found in site/dependencies.html.
+detailed information.
@@ -8,7 +8,7 @@
# Enable this to be able to upgrade a store from 1.4 -> 1.5 or 1.4 -> 1.6
#allow_store_upgrade=true
-# Enable this to specify a parser other than the default one. 1.5 and 1.6 are available
+# Enable this to specify a parser other than the default one. 1.5, 1.6, 1.7 are available
#cypher_parser_version=1.6
# Keep logical logs, helps debugging but uses more disk space, enabled for legacy reasons
@@ -58,6 +58,5 @@ directory will point you in the right direction.
License(s)
----------
Various licenses apply. Please refer to the LICENSE and NOTICE files for more
-detailed information. A full report regarding the licenses of all included
-dependencies is found in site/dependencies.html.
+detailed information.
@@ -8,7 +8,7 @@
# Enable this to be able to upgrade a store from 1.4 -> 1.5 or 1.4 -> 1.6
#allow_store_upgrade=true
-# Enable this to specify a parser other than the default one. 1.5 and 1.6 are available
+# Enable this to specify a parser other than the default one. 1.5, 1.6, 1.7 are available
#cypher_parser_version=1.6
# Keep logical logs, helps debugging but uses more disk space, enabled for legacy reasons
@@ -59,6 +59,5 @@ directory will point you in the right direction.
License(s)
----------
Various licenses apply. Please refer to the LICENSE and NOTICE files for more
-detailed information. A full report regarding the licenses of all included
-dependencies is found in site/dependencies.html.
+detailed information.
@@ -64,5 +64,5 @@ ha.pull_interval = 10
# Enable this to be able to upgrade a store from 1.4 -> 1.5 or 1.4 -> 1.6
#allow_store_upgrade=true
-# Enable this to specify a parser other than the default one. 1.5 and 1.6 are available
+# Enable this to specify a parser other than the default one. 1.5, 1.6, 1.7 are available
#cypher_parser_version=1.6

0 comments on commit ac2731c

Please sign in to comment.