Permalink
Browse files

Update readme with a little more install/usage info. Fixed dependencies

  • Loading branch information...
cee-dub committed May 4, 2009
1 parent 550e59e commit 7368a9c91ac2f4a0b491c801d9e204ec3b3c8ef1
Showing with 13 additions and 2 deletions.
  1. +8 −1 README.markdown
  2. +5 −1 Rakefile
@@ -6,11 +6,18 @@ Client for Xoopit's cloudquery API
Install
-------
sudo gem install xoopit-cloudquery-ruby
Depends on `json`, `rack`, and `taf2-curb`. The install below should take
care of it. If not, `sudo gem install json rack taf2-curb` will do it.
Be sure you've run `gem sources -a http://gems.github.com` once on your system. Then:
sudo gem install xoopit-cloudquery
Simple contacts application example
-----------------------------------
> require 'rubygems'
=> true
> require 'cloudquery'
=> true
> include Cloudquery
@@ -11,7 +11,11 @@ begin
gem.authors = ["Cameron Walters", "nb.io"]
gem.files = FileList["[A-Z]*", "{lib,spec}/**/*"]
# gem.rubyforge_project = "cloudquery"
gem.add_dependency('rack', ">= 1.0")
gem.add_dependency('json', ">= 1.1.4")
gem.add_dependency('taf2-curb', ">= 0.2.8.0")
# gem is a Gem::Specification... see http://www.rubygems.org/read/chapter/20 for additional settings
end
rescue LoadError

0 comments on commit 7368a9c

Please sign in to comment.