Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Requirements could not be resolved to an installable set of packages #6

Closed
rjkip opened this Issue Oct 12, 2012 · 0 comments

Comments

Projects
None yet
2 participants
Contributor

rjkip commented Oct 12, 2012

Clinner currently requires "symfony/class-loader": "2.1.*-dev", which Composer cannot find. As a workaround, I added "symfony/class-loader": "2.1.2 as 2.1.*-dev" as a requirement to my manifest.

@ghost ghost assigned ncuesta Oct 12, 2012

@ncuesta ncuesta closed this in 0388f6c Oct 12, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment