Permalink
Browse files

Update README section about Capistrano versions

The latest gem doesn't support automatic expiry yet, so users need to fetch the latest `master`.
  • Loading branch information...
1 parent eb0e88c commit c7c675c4886a5bbbc34015e9205340eda1f01f15 Lorenzo Manacorda committed Dec 12, 2012
Showing with 10 additions and 1 deletion.
  1. +10 −1 README.md
View
@@ -74,7 +74,14 @@ Please let me know if you have any problems with other gems, and I will either f
### Capistrano
-`turbo-sprockets-rails3` should work out of the box with Capistrano. The latest version of Capistrano now supports asset rollback and automatic expiry.
+`turbo-sprockets-rails3` should work out of the box with the latest Capistrano on the `master` branch, which now supports asset rollback and automatic expiry (implemented [here](https://github.com/capistrano/capistrano/pull/281)).
+
+Until they release a new version of the gem, add the following line to your `Gemfile`:
+
+
+```ruby
+gem 'capistrano', :github => 'capistrano/capistrano'
+```
### Heroku
@@ -106,3 +113,5 @@ If you would like to view debugging information in your terminal during the `ass
config.log_level = :debug
config.logger = Logger.new(STDOUT)
```
+
+

0 comments on commit c7c675c

Please sign in to comment.