Skip to content
Browse files

Add version constraint for < 3.2.9 (rails 3.2.9 will require a separa…

…te version.)
  • Loading branch information...
1 parent aa0419d commit f5157ea62a5917f3c4d3f00b0384b5fa6d297e71 @ndbroadbent committed Oct 31, 2012
Showing with 2 additions and 2 deletions.
  1. +1 −1 lib/turbo-sprockets/version.rb
  2. +1 −1 turbo-sprockets-rails3.gemspec
View
2 lib/turbo-sprockets/version.rb
@@ -1,3 +1,3 @@
module TurboSprockets
- VERSION = "0.2.9"
+ VERSION = "0.2.10"
end
View
2 turbo-sprockets-rails3.gemspec
@@ -15,5 +15,5 @@ Gem::Specification.new do |s|
s.test_files = Dir["test/**/*"]
s.add_runtime_dependency "sprockets", ">= 2.0.0"
- s.add_runtime_dependency "railties", ">= 3.1.0"
+ s.add_runtime_dependency "railties", ">= 3.1.0", '< 3.2.9'
end

0 comments on commit f5157ea

Please sign in to comment.
Something went wrong with that request. Please try again.