Compatibility with asset_sync gem #4

Closed
steverandy opened this Issue Oct 2, 2012 · 2 comments

Comments

Projects
None yet
2 participants

Is this gem compatible with asset_sync gem?

Owner

ndbroadbent commented Oct 2, 2012

Hi there, from what I can tell, this gem runs after assets:precompile so
they should work fine together.
For now, make sure you set AssetSync.config.manifest = false, because this
gem alters the manifest format. I'll open a pull request to fix that,
though.

On 3/10/2012, at 4:13 AM, Steve Randy Tantra notifications@github.com
wrote:

Is this gem compatible with asset_sync gem?


Reply to this email directly or view it on
GitHubhttps://github.com/ndbroadbent/turbo-sprockets-rails3/issues/4.

Owner

ndbroadbent commented Oct 2, 2012

Pull request opened on asset_sync: rumblelabs/asset_sync#110

Compatibility notes added to README: https://github.com/ndbroadbent/turbo-sprockets-rails3#compatibility

Thanks for raising the question!

@ndbroadbent ndbroadbent closed this Oct 2, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment