Plugin providing Clojuresque with compatibility fixes for Gradle 2.12 and later
Groovy Clojure CSS JavaScript Shell
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
gradle
src
.gitignore
.java-version
.travis.yml
CONTRIBUTING.md
LICENSE
README.md
build.gradle
dependencies.lock
gradle.properties.enc
gradlew
gradlew.bat
settings.gradle

README.md

nebula-clojure-plugin

Support Status Build Status Coverage Status Gitter MIT

Plugin providing Clojuresque with compatibility fixes for Gradle 2.12 and later. Also avoids the including of clojars logic in a build.

Quick Start

Refer to the Gradle Plugin Portal for instructions on how to apply the plugin.