Setup script doesn't work #215

Closed
halfdan opened this Issue Sep 23, 2012 · 2 comments

Comments

Projects
None yet
3 participants
Contributor

halfdan commented Sep 23, 2012

The rails application template doesn't work as it sets the required neo4j version to 2.2.0rc1 which apparently doesn't exist.

Fetching source index for https://rubygems.org/
Could not find gem 'neo4j (= 2.2.0.rc1)' in any of the gem sources listed in your Gemfile.
Contributor

halfdan commented Sep 23, 2012

Oh that's probably because the README links to:

rails new myapp -m http://andreasronge.github.com/neo4j/rails.rb

instead of the version you just merged from my pull request under:

rails new myapp -m http://andreasronge.github.com/rails3.rb --skip-active-record

For some strange reason, the latest version of default.rb has not yet been published to your gh-pages.

Owner

andreasronge commented Sep 23, 2012

Yes, I notice. I will remove the old documentation at rubyforge.

On Sun, Sep 23, 2012 at 4:11 PM, Fabian Becker notifications@github.comwrote:

Oh that's probably because the README link to:

rails new myapp -m http://andreasronge.github.com/neo4j/rails.rb

instead of the version you just merged from my pull request under:

rails new myapp -m http://andreasronge.github.com/rails3.rb


Reply to this email directly or view it on GitHubhttps://github.com/andreasronge/neo4j/issues/215#issuecomment-8798797.

saterus closed this Jul 3, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment