Skip to content
Permalink
master
Switch branches/tags
Go to file
 
 
Cannot retrieve contributors at this time

Contributing

If you have any questions about YOURLS API please feel free to raise an issue.

Please search existing issues for the same feature and/or issue before raising a new issue. Commenting on an existing issue is usually preferred over raising duplicate issues.

Please ensure that all files conform to the coding standards, using the same coding style as the rest of the code base. This can easily be checked via command-line:

# install/update package dependencies
$ npm install
# run test suite
$ npm test

You must have at least Node.js version 4 or newer installed.

All pull requests should be made to the develop branch.

Don't forget to add your details to the list of AUTHORS.md if you want your contribution to be recognized by others.