Permalink
Browse files

Ruby 1.9 support

Ruby 1.9 doesn't support mule-utf-8 encoding, which is in fact a subset
of the utf-8 encoding. Therefore it's possible to use just utf-8 here.
  • Loading branch information...
1 parent 61cd9b3 commit c8523cf17a07d288fea77a7df6b0efdf7188237c @romanbsd romanbsd committed Feb 8, 2009
Showing with 1 addition and 1 deletion.
  1. +1 −1 lib/authentication/by_cookie_token.rb
View
2 lib/authentication/by_cookie_token.rb
@@ -1,4 +1,4 @@
-# -*- coding: mule-utf-8 -*-
+# -*- coding: utf-8 -*-
module Authentication
module ByCookieToken
# Stuff directives into including module

0 comments on commit c8523cf

Please sign in to comment.