Skip to content

Can't install - not compatible with Firefox 11.0. #1

Closed
bojanbjelic opened this Issue Apr 4, 2012 · 2 comments

2 participants

@bojanbjelic

When I try to install, I get the error
"Live Scratchpad could not be installed because it is not compatible with Firefox 11.0."

Windows 7, Firefox 11.0

Anyway, looks awesome, can't wait to try it!

@neonux
Owner
neonux commented Apr 4, 2012

Sorry there is an issue with the current 0.3.0 add-on that requires Firefox Nightly only.
You can get nightly from http://nightly.mozilla.org/ (as a bonus, you'll get more features out of the Live Scratchpad ;) )

@bojanbjelic

Ah, I see.
Could you please correct the Readme - it gave me false hope.
I'll try with the nightly if I can get it to run in parallel with the standard version.
Cheers, Bojan

@bojanbjelic bojanbjelic closed this Apr 4, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.