Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Update rails2 fixture to use older rake

  • Loading branch information...
commit 9b586dcd0537cd20f8c7fe17b8b6a6dffe786d84 1 parent 5a22f27
@nesquena authored
Showing with 2 additions and 1 deletion.
  1. +1 −0  fixtures/rails2/Gemfile
  2. +1 −1  fixtures/rails2/db/schema.rb
View
1  fixtures/rails2/Gemfile
@@ -4,6 +4,7 @@ gem "rails", "~> 2.3.18"
gem "sqlite3", :require => "sqlite3"
gem 'json'
gem 'rabl', :path => File.expand_path(File.dirname(__FILE__) + "/../../")
+gem 'rake', "~> 0.9.2.2"
gem 'riot', :group => "test"
gem 'rack-test', :require => "rack/test", :group => "test"
View
2  fixtures/rails2/db/schema.rb
@@ -9,7 +9,7 @@
#
# It's strongly recommended to check this file into your version control system.
-ActiveRecord::Schema.define(:version => 20111002075112) do
+ActiveRecord::Schema.define(:version => 20111002092024) do
create_table "phone_numbers", :force => true do |t|
t.integer "user_id"
Please sign in to comment.
Something went wrong with that request. Please try again.