New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Fix #748: For nest.helpdesk() Python 2.7.8 and later is needed #751

Merged
merged 5 commits into from Jun 13, 2017

Conversation

Projects
None yet
3 participants
@steffengraber
Contributor

steffengraber commented Jun 13, 2017

This fix for #748 checks for the right Python version ( >= 2.7.8) when nest.helpdesk() is called.

Check for python < 2.7.8
python 2.7.8 and later is needed

@heplesser heplesser requested review from heplesser and janhahne Jun 13, 2017

@heplesser

@steffengraber Looks fine in principle, but I would change the message text. The same check also needs to be added to help().

Show outdated Hide outdated pynest/nest/lib/hl_api_info.py Outdated
@heplesser

This comment has been minimized.

Show comment
Hide comment
@heplesser

heplesser Jun 13, 2017

Contributor

@steffengraber Would you add the "Py 2.7.8 required" message also to help()?

Contributor

heplesser commented Jun 13, 2017

@steffengraber Would you add the "Py 2.7.8 required" message also to help()?

@janhahne

Works fine, thank you for the quick fix 👍

@heplesser heplesser merged commit d64921c into nest:master Jun 13, 2017

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment