Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Version Bump (2.6.3)

  • Loading branch information...
commit fe568aa17310b6a8423c19cc1e6f89bf03846ff9 1 parent 603a0fc
@delano delano authored
Showing with 6 additions and 6 deletions.
  1. +1 −1  lib/net/ssh/version.rb
  2. +5 −5 net-ssh.gemspec
View
2  lib/net/ssh/version.rb
@@ -51,7 +51,7 @@ def to_i
MINOR = 6
# The tiny component of this version of the Net::SSH library
- TINY = 2
+ TINY = 3
# The current version of the Net::SSH library as a Version instance
CURRENT = new(MAJOR, MINOR, TINY)
View
10 net-ssh.gemspec
@@ -1,30 +1,30 @@
@spec = Gem::Specification.new do |s|
s.name = "net-ssh"
s.rubyforge_project = 'net-ssh'
- s.version = "2.6.2"
+ s.version = "2.6.3"
s.summary = "Net::SSH: a pure-Ruby implementation of the SSH2 client protocol."
s.description = s.summary + " It allows you to write programs that invoke and interact with processes on remote servers, via SSH2."
s.authors = ["Jamis Buck", "Delano Mandelbaum"]
s.email = ["net-ssh@solutious.com"]
s.homepage = "http://github.com/net-ssh/net-ssh"
-
+
s.extra_rdoc_files = %w[README.rdoc THANKS.rdoc CHANGELOG.rdoc]
s.has_rdoc = true
s.rdoc_options = ["--line-numbers", "--title", s.summary, "--main", "README.rdoc"]
s.require_paths = %w[lib]
s.rubygems_version = '1.3.2'
-
+
# Note: this is run at package time not install time so if you are
# running on jruby, you need to install jruby-pageant manually.
if RUBY_PLATFORM == "java"
s.add_dependency 'jruby-pageant', ">=1.1.1"
end
-
+
s.add_development_dependency 'test-unit'
s.add_development_dependency 'mocha'
s.executables = %w[]
-
+
# = MANIFEST =
s.files = %w(
CHANGELOG.rdoc
Please sign in to comment.
Something went wrong with that request. Please try again.