Skip to content
Permalink
Browse files
Warn about JS client version in README
  • Loading branch information
mraerino committed Sep 16, 2019
1 parent aff8f98 commit 8c090e5157069d1806560de94652e3f062a081ef
Showing 1 changed file with 2 additions and 0 deletions.
@@ -63,6 +63,8 @@ tax has been included in that product.

The easiest way to use GoCommerce is with [commerce-js](https://github.com/netlify/netlify-commerce-js).

**IMPORTANT:** Since Release 1.8.0 of GoCommerce at least Version 5.0.0 of the JavaScript Client is required.

## Running the GoCommerce backend

GoCommerce can be deployed to any server environment that runs Go. Minimum requirement for Go is version 1.11 since GoCommerce is using Go modules.

0 comments on commit 8c090e5

Please sign in to comment.