Permalink
Browse files

requires PHP 7.1

  • Loading branch information...
dg committed Mar 26, 2018
1 parent 5ea427c commit 8f14a81da2e6b9d1296ebf97d9eaff4597420894
Showing with 2 additions and 3 deletions.
  1. +0 −1 .travis.yml
  2. +1 −1 composer.json
  3. +1 −1 readme.md
@@ -1,6 +1,5 @@
language: php
php:
- 5.6
- 7.1
- 7.2

@@ -11,7 +11,7 @@
}
],
"require": {
"php": ">= 5.6",
"php": ">= 7.1",
"nette/command-line": "~1.0",
"nette/utils": "~2.4",
"nette/finder": "~2.4",
@@ -35,7 +35,7 @@ Options:
Installation
------------

It requires PHP version 5.6 and supports PHP up to 7.2.
It requires PHP version 7.1 and supports PHP up to 7.2. (Version 2.x works with PHP 5.6.)

Install it via Composer. This project is not meant to be run as a dependency, so install it as standalone:

0 comments on commit 8f14a81

Please sign in to comment.