Permalink
Browse files

requires PHP 7.1

  • Loading branch information...
dg committed Feb 5, 2019
1 parent a4b32c4 commit 3ba10c90b6a637e2f49600ce50c42a8596702153
Showing with 3 additions and 7 deletions.
  1. +0 −4 .travis.yml
  2. +2 −2 composer.json
  3. +1 −1 readme.md
@@ -1,9 +1,5 @@
language: php
php:
- 5.4
- 5.5
- 5.6
- 7.0
- 7.1

env:
@@ -15,10 +15,10 @@
}
],
"require": {
"php": ">=5.4.4"
"php": ">=7.1"
},
"require-dev": {
"nette/tester": "~1.7",
"nette/tester": "^2.0",
"tracy/tracy": "^2.3"
},
"autoload": {
@@ -13,6 +13,6 @@ Install it using Composer:
composer require nette/command-line
```

The last stable release requires PHP version 5.4 or newer (is compatible with PHP 7.0 and 7.1).
The last stable release requires PHP version 7.1 or newer.

If you like Nette, **[please make a donation now](https://nette.org/donate)**. Thank you!

0 comments on commit 3ba10c9

Please sign in to comment.