Permalink
Browse files

requires PHP 7.1

  • Loading branch information...
dg committed Feb 5, 2019
1 parent 71a5bb5 commit c7c4a0cb1484e8fb09c4fa31f45f06ad28596fc5
Showing with 3 additions and 8 deletions.
  1. +0 −5 .travis.yml
  2. +2 −2 composer.json
  3. +1 −1 readme.md
@@ -1,10 +1,5 @@
language: php
php:
- 5.3
- 5.4
- 5.5
- 5.6
- 7.0
- 7.1

matrix:
@@ -15,10 +15,10 @@
}
],
"require": {
"php": ">=5.3.1"
"php": ">=7.1"
},
"require-dev": {
"nette/tester": "~1.7",
"nette/tester": "^2.0",
"tracy/tracy": "^2.3"
},
"autoload": {
@@ -78,4 +78,4 @@ The recommended way to install is via Composer:
composer require nette/safe-stream
```

It requires PHP version 5.3 and supports PHP up to 7.2.
It requires PHP version 7.1.

0 comments on commit c7c4a0c

Please sign in to comment.