Permalink
Browse files

readme: php version requirements update

  • Loading branch information...
dg committed Aug 6, 2018
1 parent 8b50e72 commit e1178eb21075c833804e0a4e07bf41e7cbf14793
Showing with 17 additions and 5 deletions.
  1. +17 −5 readme.md
@@ -43,7 +43,10 @@ via a web browser. See [security warning](https://nette.org/security-warning).
Requirements
------------

PHP 7.1 or higher. To check whether server configuration meets the minimum requirements for
- Sandbox for Nette 2.4 requires PHP 5.6
- The master version of Sandbox requires PHP 7.1

To check whether server configuration meets the minimum requirements for
Nette Framework browse to the directory `/checker` in your project root (i.e. `http://localhost:8000/checker`).


@@ -54,7 +57,16 @@ Adminer
To use it, browse to the subdirectory `/adminer` in your project root (i.e. `http://localhost:8000/adminer`).


License
-------
- Nette: New BSD License or GPL 2.0 or 3.0
- Adminer: Apache License 2.0 or GPL 2
Notice: Composer PHP version
----------------------------

This project forces PHP 5.6 (eventually 7.1) as your PHP version for Composer packages. If you have newer
version on production server you should change it in `composer.json`:

```json
"config": {
"platform": {
"php": "7.2"
}
}
```

0 comments on commit e1178eb

Please sign in to comment.