Permalink
Browse files

readme: better info about required version

  • Loading branch information...
dg committed Jul 5, 2018
1 parent 33c459f commit 8044478e0b6084648b71ed3a3408bc540e55300a
Showing with 2 additions and 2 deletions.
  1. +2 βˆ’2 readme.md
@@ -31,8 +31,8 @@ composer require nette/tester --dev

Alternatively, you can download the [tester.phar](https://github.com/nette/tester/releases) file.

Nette Tester requires PHP 7.1 and supports PHP up to 7.2. Collecting and processing
code coverage information depends on Xdebug, or PHPDBG.
Nette Tester 2.0 requires PHP 5.6 and supports PHP up to 7.2. The 2.1-dev version requires PHP 7.1.
Collecting and processing code coverage information depends on Xdebug, or PHPDBG.


Writing Tests

0 comments on commit 8044478

Please sign in to comment.