Skip to content
Browse files

Prepare 0.8.0

  • Loading branch information...
1 parent 48d6e97 commit 1615c100fa87b8ae25e2e1ba9f16911030f09cf1 nomadcoder committed Dec 9, 2012
Showing with 10 additions and 12 deletions.
  1. +0 −2 README.md
  2. +4 −4 Rakefile
  3. +6 −6 netzke-core.gemspec
View
2 README.md
@@ -2,8 +2,6 @@
[RDocs](http://rdoc.info/projects/netzke/netzke-core)
-**WARNING 2012-10-20: This README is reflecting the upcoming v0.8. For v0.7 see the [0-7 branch](https://github.com/netzke/netzke-core/tree/0-7).**
-
Netzke Core is the bare bones of the [Netzke framework](http://netzke.org). For pre-built full-featured components (like grids, forms, tab/accordion panels, etc), see [netzke-basepack](http://github.com/netzke/netzke-basepack) and [netzke-communitypack](http://github.com/netzke/netzke-communitypack).
Some knowledge of Sencha Ext JS will be needed in order to fully understand this overview.
View
8 Rakefile
@@ -4,12 +4,12 @@ begin
Jeweler::Tasks.new do |gemspec|
gemspec.version = Netzke::Core::Version::STRING
gemspec.name = "netzke-core"
- gemspec.summary = "Build ExtJS/Rails components with minimum effort"
- gemspec.description = "Allows building DRY ExtJS/Rails applications by enabling modular development"
+ gemspec.summary = "Client-server GUI components with Sencha Ext JS and Ruby"
+ gemspec.description = "Allows building complex RIA by greatly facilitating modular development"
gemspec.email = "nmcoder@gmail.com"
gemspec.homepage = "http://netzke.org"
- gemspec.authors = ["Denis Gorin"]
- gemspec.add_dependency("activesupport", ">=3.0.0")
+ gemspec.authors = ["nomadcoder"]
+ gemspec.add_dependency("activesupport", ">=3.1.0")
end
Jeweler::GemcutterTasks.new
rescue LoadError
View
12 netzke-core.gemspec
@@ -8,9 +8,9 @@ Gem::Specification.new do |s|
s.version = "0.8.0"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
- s.authors = ["Denis Gorin"]
+ s.authors = ["nomadcoder"]
s.date = "2012-12-09"
- s.description = "Allows building DRY ExtJS/Rails applications by enabling modular development"
+ s.description = "Allows building complex RIA by greatly facilitating modular development"
s.email = "nmcoder@gmail.com"
s.extra_rdoc_files = [
"LICENSE",
@@ -236,18 +236,18 @@ Gem::Specification.new do |s|
s.homepage = "http://netzke.org"
s.require_paths = ["lib"]
s.rubygems_version = "1.8.24"
- s.summary = "Build ExtJS/Rails components with minimum effort"
+ s.summary = "Client-server GUI components with Sencha Ext JS and Ruby"
if s.respond_to? :specification_version then
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<activesupport>, [">= 3.0.0"])
+ s.add_runtime_dependency(%q<activesupport>, [">= 3.1.0"])
else
- s.add_dependency(%q<activesupport>, [">= 3.0.0"])
+ s.add_dependency(%q<activesupport>, [">= 3.1.0"])
end
else
- s.add_dependency(%q<activesupport>, [">= 3.0.0"])
+ s.add_dependency(%q<activesupport>, [">= 3.1.0"])
end
end

0 comments on commit 1615c10

Please sign in to comment.
Something went wrong with that request. Please try again.