minitest-rails dependecy is outdated #9

Open
kitop opened this Issue Apr 10, 2013 · 4 comments

Projects

None yet

5 participants

kitop commented Apr 10, 2013

I was trying to use this gem on a new Rails 4 project, and when using the latest minitest-rails gem (0.9.2) bundler says:

Bundler could not find compatible versions for gem "minitest-rails":
  In Gemfile:
    minitest-rails-shoulda (>= 0) ruby depends on
      minitest-rails (~> 0.5.0) ruby

    minitest-rails (0.9.2)

Is there a reason it was not updated?

@kitop there is work in progress to update to 0.9.x. We hope to have this ready soon, and pull requests are always welcomed.

ekhall commented Sep 18, 2013

Getting similar problem here. Not leet enough to issue pull request but looking forward to it when it happens.

Same issue here.

Would you say that Rails 4- / latest minitest- compatibility is to be expected soon?

vpereira commented Dec 2, 2014

+1 here

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment