Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

update dependency requirements #21

Merged
merged 1 commit into from

3 participants

@phlipper
Owner

No description provided.

@smoil
Owner

:fried_shrimp:

@smoil smoil referenced this pull request from a commit
Commit has since been removed from the repository and is no longer available.
@smoil smoil merged commit d6bcf30 into newleaders:master
@bousquet
Owner

From flowdock: "don't merge yet, minitest-rails-shoulda is broken due to some minitest-rails updates" - Phil

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Jan 20, 2013
  1. @phlipper
This page is out of date. Refresh to see the latest.
Showing with 8 additions and 7 deletions.
  1. +8 −7 thincloud-test.gemspec
View
15 thincloud-test.gemspec
@@ -16,20 +16,21 @@ Gem::Specification.new do |s|
s.require_paths = ["lib"]
s.version = Thincloud::Test::VERSION
- s.add_dependency "rails", "~> 3.2.9"
+ s.add_dependency "rails", "~> 3.2.11"
s.add_dependency "cane", "~> 2.5.0"
- s.add_dependency "capybara", "~> 2.0.0"
+ s.add_dependency "capybara", "~> 2.0.2"
s.add_dependency "database_cleaner", "~> 0.9.1"
- s.add_dependency "guard", "~> 1.5.4"
+ s.add_dependency "guard", "~> 1.6.1"
s.add_dependency "factory_girl_rails", "~> 4.1.0"
- s.add_dependency "minitest", "~> 4.3.3"
- s.add_dependency "minitest-rails", "~> 0.3.0"
+ s.add_dependency "minitest", "~> 4.4.0"
+ s.add_dependency "minitest-rails", "~> 0.5.0"
s.add_dependency "guard-minitest", "~> 0.5.0"
- s.add_dependency "minitest-rails-shoulda", "~> 0.3.0"
+ s.add_dependency "minitest-rails-shoulda", "~> 0.4.0"
s.add_dependency "rb-fsevent", "~> 0.9.1"
s.add_dependency "simplecov", "~> 0.7.1"
s.add_dependency "terminal-notifier-guard", "~> 1.5.3"
s.add_dependency "mocha", "~> 0.13.0" # Must be after minitest
- s.add_dependency "minitest-rails-capybara", "~> 0.1"
+ s.add_dependency "minitest-rails-capybara", "~> 0.5.1"
+ s.add_dependency "shoulda-matchers", "1.4.1" # 1.4.2 requires mocha 0.10
end
Something went wrong with that request. Please try again.