Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Fix dependency specifier for newrelic_rpm

  • Loading branch information...
commit 1682daece96328c990c099b154c8ad0dfcab3691 1 parent 2e8f0a2
@bkayser bkayser authored
Showing with 10 additions and 6 deletions.
  1. +4 −0 CHANGELOG
  2. +1 −1  Rakefile
  3. +5 −5 rpm_contrib.gemspec
View
4 CHANGELOG
@@ -1,3 +1,7 @@
+* Version 1.0.9
+
+ Fixed dependency specification on newrelic_rpm
+
* Version 1.0.8
Redis instrumentation contributed by Ashley Martens
View
2  Rakefile
@@ -22,7 +22,7 @@ begin
gem.email = "support@newrelic.com"
gem.homepage = "http://github.com/newrelic/rpm_contrib"
gem.author = "Bill Kayser"
- gem.add_dependency 'newrelic_rpm', '2.11.1'
+ gem.add_dependency 'newrelic_rpm', '>=2.11.1'
gem.version = version
gem.files = FileList['LICENSE', 'README*', 'lib/**/*.rb', 'bin/*', '[A-Z]*', 'test/**/*'].to_a
gem.rdoc_options <<
View
10 rpm_contrib.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{rpm_contrib}
- s.version = "1.0.8"
+ s.version = "1.0.9"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Bill Kayser"]
- s.date = %q{2010-05-04}
+ s.date = %q{2010-05-10}
s.description = %q{Community contributed instrumentation for various frameworks based on
the New Relic Ruby monitoring gem newrelic_rpm.
}
@@ -53,12 +53,12 @@ the New Relic Ruby monitoring gem newrelic_rpm.
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<newrelic_rpm>, ["= 2.11.1"])
+ s.add_runtime_dependency(%q<newrelic_rpm>, [">= 2.11.1"])
else
- s.add_dependency(%q<newrelic_rpm>, ["= 2.11.1"])
+ s.add_dependency(%q<newrelic_rpm>, [">= 2.11.1"])
end
else
- s.add_dependency(%q<newrelic_rpm>, ["= 2.11.1"])
+ s.add_dependency(%q<newrelic_rpm>, [">= 2.11.1"])
end
end
Please sign in to comment.
Something went wrong with that request. Please try again.