New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[stable9] Nextcloud is not compatible with PHP 7.1 #826

Merged
merged 1 commit into from Aug 10, 2016

Conversation

Projects
None yet
4 participants
@LukasReschke
Member

LukasReschke commented Aug 10, 2016

Make the code fail hard before people update and then experience some half-broken stuff. See also nextcloud/docker-ci#10

[stable9] Nextcloud is not compatible with PHP 7.1
Make the code fail hard before people update and then experience some half-broken stuff. See also nextcloud/docker-ci#10

@LukasReschke LukasReschke added this to the Nextcloud 9.0.54 milestone Aug 10, 2016

@mention-bot

This comment has been minimized.

Show comment
Hide comment
@mention-bot

mention-bot Aug 10, 2016

@LukasReschke, thanks for your PR! By analyzing the annotation information on this pull request, we identified @butonic, @icewind1991 and @nickvergessen to be potential reviewers

mention-bot commented Aug 10, 2016

@LukasReschke, thanks for your PR! By analyzing the annotation information on this pull request, we identified @butonic, @icewind1991 and @nickvergessen to be potential reviewers

@rullzer

This comment has been minimized.

Show comment
Hide comment
@rullzer

rullzer Aug 10, 2016

Member

👍

Member

rullzer commented Aug 10, 2016

👍

@MariusBluem

This comment has been minimized.

Show comment
Hide comment
@MariusBluem

MariusBluem Aug 10, 2016

Member

It is not?? 😱😜 ... 👍

Member

MariusBluem commented Aug 10, 2016

It is not?? 😱😜 ... 👍

@LukasReschke LukasReschke merged commit d1b7f50 into stable9 Aug 10, 2016

4 checks passed

Scrutinizer No new issues
Details
approvals/lgtm this commit looks good
continuous-integration/drone the build was successful
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details

@LukasReschke LukasReschke deleted the add-warning-for-php7.1-stable9 branch Aug 10, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment