Skip to content
This repository
tree: fa92a2e5e5
Fetching contributors…

Cannot retrieve contributors at this time

file 29 lines (27 sloc) 1.058 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
# -*- encoding: utf-8 -*-

Gem::Specification.new do |s|
  s.name = %q{compass-960-plugin}
  s.version = "0.10.4"

  s.required_rubygems_version = Gem::Requirement.new(">= 1.3.5")
  s.authors = ["Chris Eppstein", "Matt Sanders"]
  s.date = %q{2011-06-15}
  s.description = %q{The 960 Grid System is an effort to streamline web development workflow by providing commonly used dimensions, based on a width of 960 pixels. http://960.gs/}
  s.email = %w{chris@eppsteins.net matt@modal.org}
  s.has_rdoc = false
  s.files = [
    "compass-960-plugin.gemspec",
    "README.mkdn",
    "lib/ninesixty.rb",
    "stylesheets/960/_grid.sass",
    "stylesheets/960/_text.sass",
    "templates/project/grid.sass",
    "templates/project/manifest.rb",
    "templates/project/text.sass"
  ]
  s.homepage = %q{https://github.com/nextmat/compass-960-plugin}
  s.require_paths = ["lib"]
  s.rubyforge_project = %q{compass-960-plugin}
  s.rubygems_version = %q{1.3.6}
  s.summary = %q{Compass compatible Sass port of 960.gs.}
  s.add_dependency(%q<compass>, [">= 0.10.0"])
end
Something went wrong with that request. Please try again.