Skip to content
Fetching contributors…
Cannot retrieve contributors at this time
50 lines (49 sloc) 3.66 KB
<?xml version="1.0" encoding="utf-8" standalone="yes"?>
<project SchemaVersion="2.0">
<assemblies>
<assembly location="${bin.dir}/NHibernate.dll" documentation="${bin.dir}/NHibernate.xml" />
<assembly location="${bin.dir}/NHibernate.Tasks.dll" documentation="${bin.dir}/NHibernate.Tasks.xml" />
<assembly location="${bin.dir}/Iesi.Collections.dll" documentation="${bin.dir}/Iesi.Collections.xml" />
<assembly location="${bin.dir}/NHibernate.Caches.MemCache.dll" documentation="${bin.dir}/NHibernate.Caches.MemCache.xml" />
<assembly location="${bin.dir}/NHibernate.Caches.Prevalence.dll" documentation="${bin.dir}/NHibernate.Caches.Prevalence.xml" />
<assembly location="${bin.dir}/NHibernate.Caches.SysCache.dll" documentation="${bin.dir}/NHibernate.Caches.SysCache.xml" />
<assembly location="${bin.dir}/NHibernate.Caches.SysCache2.dll" documentation="${bin.dir}/NHibernate.Caches.SysCache2.xml" />
<assembly location="${bin.dir}/NHibernate.JetDriver.dll" documentation="${bin.dir}/NHibernate.JetDriver.xml" />
<assembly location="${bin.dir}/NHibernate.Mapping.Attributes.dll" documentation="${bin.dir}/NHibernate.Mapping.Attributes.xml" />
<assembly location="${bin.dir}/NHibernate.UserTypes.Oracle.dll" documentation="${bin.dir}/NHibernate.UserTypes.Oracle.xml" />
<assembly location="${bin.dir}/NHibernate.Tool.hbm2net.dll" documentation="${bin.dir}/NHibernate.Tool.hbm2net.xml" />
<assembly location="${bin.dir}/NHibernate.UserTypes.SqlTypes.dll" documentation="${bin.dir}/NHibernate.UserTypes.SqlTypes.xml" />
<assembly location="${bin.dir}/Nullables.dll" documentation="${bin.dir}/Nullables.xml" />
<assembly location="${bin.dir}/Nullables.NHibernate.dll" documentation="${bin.dir}/Nullables.NHibernate.xml" />
</assemblies>
<referencePaths>
<referencePath path="${bin.dir}/nant" />
</referencePaths>
<documenters>
<documenter name="MSDN-Help2">
<property name="CollectionNamespace" value="NHibernate.${project.version.short}" />
<property name="GenerateCollectionFiles" value="True" />
<property name="PlugInNamespace" value="ms.vsipcc.v80" />
<property name="AllLinksWithinVSHelpCollection" value="True" />
<property name="OutputDirectory" value="${doc.help2.out.dir}" />
<property name="HtmlHelpName" value="NHibernate.API" />
<property name="Title" value="NHibernate API Reference" />
<property name="Version" value="${project.version.numeric}" />
<property name="CopyrightText" value="NHibernate" />
<property name="CopyrightHref" value="http://www.nhibernate.org" />
<property name="FeedbackEmailAddress" value="nhibernate-development@lists.sourceforge.net" />
<property name="CleanIntermediates" value="True" />
<property name="BuildSeparateIndexFile" value="True" />
</documenter>
<documenter name="MSDN-CHM">
<property name="OutputDirectory" value="${doc.chm.out.dir}" />
<property name="HtmlHelpName" value="NHibernate.API" />
<property name="Title" value="NHibernate API Reference" />
<property name="Version" value="${project.version.numeric}" />
<property name="CopyrightText" value="NHibernate" />
<property name="CopyrightHref" value="http://www.nhibernate.org" />
<property name="FeedbackEmailAddress" value="nhibernate-development@lists.sourceforge.net" />
<property name="CleanIntermediates" value="True" />
</documenter>
</documenters>
</project>
Something went wrong with that request. Please try again.