Permalink
Browse files

Remove .NET 2.0 limitation in batch updates

NHibernate now supports only .NET Framework 3.5 and above
  • Loading branch information...
1 parent 828f8fd commit 726d5803735dcccee1a043df047e74b21a8cb1be @hazzik hazzik committed Aug 4, 2012
Showing with 0 additions and 3 deletions.
  1. +0 −3 doc/reference/modules/performance.xml
@@ -1166,9 +1166,6 @@ sessionFactory.EvictCollection("Eg.Cat.Kittens"); //evict all kitten collections
<itemizedlist>
<listitem>
- <para>.NET Framework 2.0 or above is required,</para>
- </listitem>
- <listitem>
<para>the Nhibernate's drive used for your RDBMS may not supports batching,</para>
</listitem>
<listitem>

0 comments on commit 726d580

Please sign in to comment.