Permalink
Browse files

Use aws-sdk instead of aws-s3 for storage

Paperclip changed their gem to `aws-sdk` so there's no need for
`aws-s3` anymore.

Fix #3
  • Loading branch information...
nhocki committed Dec 22, 2011
1 parent 8ec9b3f commit 5a7895bb3da2424c0d18fb74bcdde95a7a1917e9
Showing with 2 additions and 2 deletions.
  1. +1 −1 lib/paperclip-s3/version.rb
  2. +1 −1 paperclip-s3.gemspec
@@ -1,5 +1,5 @@
module Paperclip
module S3
- VERSION = "1.1.0"
+ VERSION = "1.2.0"
end
end
View
@@ -14,7 +14,7 @@ Gem::Specification.new do |s|
s.rubyforge_project = "paperclip-s3"
s.add_dependency('paperclip', '~> 2.4')
- s.add_dependency('aws-s3', '~> 0.6.2')
+ s.add_dependency('aws-sdk', '~> 1.2.5')
s.add_development_dependency('rake', '~> 0.9.2')

0 comments on commit 5a7895b

Please sign in to comment.