Permalink
Browse files

Fixed broken imports.

Missing .less extension on the @imports which prevented SimpLESS 1.3 (Win) from compiling these files.
  • Loading branch information...
1 parent 3287a68 commit cecb58f81b7d6e8b7c061a15f506f9345ea78a6c Niall O'Brien committed Mar 15, 2012
Showing with 3 additions and 3 deletions.
  1. +3 −3 library/less/ie.less
@@ -22,9 +22,9 @@ let's now call the FUNCTIONS for these different stylesets. This
doesn't load the CSS, the CSS is loaded directly below.
*/
-@import "481up";
-@import "768up";
-@import "1030up";
+@import "481up.less";
+@import "768up.less";
+@import "1030up.less";
/*
you can call the larger styles if you want, but there's really no need
*/

2 comments on commit cecb58f

@eddiemachado

nice. Thanks Niall. I might have to do this on all the less imports as well.

@niallobrien
Owner

No worries. It was only the ie.less file that failed for me. Oh, this is my new account(digitaldeath was my old one) so if I come across more bugs, I'll be sure to submit pull requests as usual! :)

Please sign in to comment.