Skip to content
Browse files

Removed some spacing in the readme

  • Loading branch information...
1 parent 908a12a commit 055088c625abadbf0692a3665f53cbd204ed5337 @nickpettit committed Nov 5, 2011
Showing with 0 additions and 3 deletions.
  1. +0 −3 readme.md
View
3 readme.md
@@ -2,12 +2,10 @@
The purpose of Glide is to provide a library of CSS3 animations that are robust and reusable in a wide variety of contexts, but flexible enough to be adjusted when necessary.
-
# Requirements
Sass: http://sass-lang.com/
-
# Usage
Glide is written in Sass, using the SCSS syntax. You must have Sass installed, preferably the latest version. For more details, see the "Requirements" section above.
@@ -39,7 +37,6 @@ The arguments that can be passed to Glide animations are the same as the values
Glide comes with a premade project that features all of the animations currently available. Simply open the index.html file in your web browser (Google Chrome works best right now) to see all of the animations in action.
-
## Notes
Currently, only the latest version of Google Chrome is supported officially. However, this is unacceptable. The goal is to make these animations work across as many browsers as possible. Glide animations are also not chainable in any sense of the word. A solution for this is in the works.

0 comments on commit 055088c

Please sign in to comment.
Something went wrong with that request. Please try again.