Permalink
Browse files

State Ruby 1.9 requirement

  • Loading branch information...
1 parent c8f647f commit 0e11517bbf8223d1d80bd3eeffc4a0dfff5b7b3a @nicksieger committed Mar 16, 2012
Showing with 5 additions and 0 deletions.
  1. +5 −0 README.md
View
5 README.md
@@ -13,6 +13,11 @@ allow decomposing the request pipeline into a flat sequence of
function applications over a request and a response, these kinds of
cheeky gyrations may be necessary.
+## Requirements
+
+Because Rack::Chain relies on fibers for its operation, Ruby 1.9 is
+required.
+
## Usage
To use Rack::Chain with existing Rack applications, place the

0 comments on commit 0e11517

Please sign in to comment.