Permalink
Browse files

Add boilerplate for putting JRuby in 1.9 mode (requires jruby-rack 1.…

…0.5)
  • Loading branch information...
1 parent e1f296e commit e7d8b2babe85cb587d80c008525ace8432d4d39f @nicksieger committed Jan 11, 2011
Showing with 3 additions and 0 deletions.
  1. +3 −0 warble.rb
View
@@ -115,6 +115,9 @@
# Application booter to use, one of :rack, :rails, or :merb (autodetected by default)
# config.webxml.booter = :rails
+ # Set JRuby to run in 1.9 mode.
+ # config.webxml.jruby.compat.version = "1.9"
+
# When using the :rack booter, "Rackup" script to use.
# - For 'rackup.path', the value points to the location of the rackup
# script in the web archive file. You need to make sure this file

0 comments on commit e7d8b2b

Please sign in to comment.