Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 59 lines (54 sloc) 2.282 kb
5eae9d9 blabla
Nico Kruger authored
1 <?xml version="1.0" encoding="UTF-8"?>
2 <project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/maven-v4_0_0.xsd">
3 <modelVersion>4.0.0</modelVersion>
4 <groupId>com.test</groupId>
5 <artifactId>test</artifactId>
6 <version>1.0.0-SNAPSHOT</version>
7 <packaging>apk</packaging>
8 <name>Test App</name>
9
10 <dependencies>
11 <dependency>
12 <groupId>com.google.android</groupId>
13 <artifactId>android</artifactId>
14 <version>2.2.1</version>
15 <scope>provided</scope>
16 </dependency>
17 </dependencies>
18
19 <build>
20 <finalName>${project.artifactId}</finalName>
21 <sourceDirectory>src</sourceDirectory>
22 <plugins>
8e2092d Changed to an opengl square
Nico Kruger authored
23
24 <plugin>
25 <groupId>org.apache.maven.plugins</groupId>
26 <artifactId>maven-compiler-plugin</artifactId>
27 <configuration>
28 <source>1.6</source>
29 <target>1.6</target>
30 </configuration>
31 </plugin>
32
5eae9d9 blabla
Nico Kruger authored
33 <plugin>
34 <groupId>com.jayway.maven.plugins.android.generation2</groupId>
35 <artifactId>maven-android-plugin</artifactId>
36 <version>2.6.0</version>
37 <configuration>
38 <sdk>
39 <!-- platform or api level (api level 4 = platform 1.6)-->
40 <platform>8</platform>
41 </sdk>
42 <emulator>
43 <!-- the name of the avd device to use for starting the emulator -->
5c8485a Nico Kruger Change device.
authored
44 <avd>default</avd>
5eae9d9 blabla
Nico Kruger authored
45 </emulator>
46 <deleteConflictingFiles>true</deleteConflictingFiles>
47 <undeployBeforeDeploy>true</undeployBeforeDeploy>
48 </configuration>
49 <extensions>true</extensions>
50 </plugin>
51 <plugin>
52 <artifactId>maven-compiler-plugin</artifactId>
53 <!-- version 2.3 defaults to java 1.5, so no further configuration needed-->
54 <version>2.3</version>
55 </plugin>
56 </plugins>
57 </build>
58 </project>
Something went wrong with that request. Please try again.